GoToMeeting Webcam Problems

Hello,

so currently we are trying to run GoToMeeting for Home Office purposes.
Problem here is, despite nearly everything working fine, the Webcam seems to be disabled every time we try to join a meeting.

On the GoToMeeting Website there are some "How to's" for firewalls, with the
bad side effect of putting up an exception for +10k Ips (for Amazon Web Services)

We tried just to put the Domain names into the exception list, didn't solve the Problem,

Here is what we got so far:

We created a new Testrule, with a User that is allowed to Surf HTTPS/HTTP without restrictions, No Webblocker, no Geolocation.
Also we opened the Port 1853/UDP (Video) as well as 8200TCP/UDP (Which seemed to be a must have)

So this Testrule worked just fine and we could enable the Camera, yippieh.
Problem is, we can't let it stay open like that (Full HTTPS/HTTP).

I was hoping that anyone else ran into this kind of problem and might have a solution for that?

EDIT Important notes:
Logitech HD Webcam C525 -> a recommondation from LogMeIn (GoToMeeting)
Sound is always working aswell as Desktop sharing, only video doesn't work.

I've got the feeling that GoToMeeting is buildingup an TLS over SSL tunnel and is not amused that the Proxy inspects the content of the packet (Which it doesn't, the firewall setting in the Testrule is "Allowed", not "Inspect")

Comments

  • James_CarsonJames_Carson Moderator, WatchGuard Representative

    Hi @Durrant

    GoTo/LogMeIn lists the FQDNs and IPs for all their products here:
    https://support.goto.com/webinar/help/optimal-firewall-configuration-g2w060025

    You can match up the services you use, and build packet filters based off these lists.

    -James Carson
    WatchGuard Customer Support

  • Is there any update to this thread? I have the same issue as Durrant. I have whitelisted all the FQDNs in the goto support document. Everything works, except webcam. If we bypass the filter (packet filter that allows all 80/443 traffic) it works. I also would rather not open all those AWS IPs.

  • James_CarsonJames_Carson Moderator, WatchGuard Representative

    Hi @JSchaeffer
    As far as I'm aware, those exceptions worked for the previous customer. If making those exceptions doesn't help, I'd suggest opening a support case (click the Support Center link at the top of this page, and follow the steps to create a case.) One of our support representatives can take a look at your logs and help determine what changes might need to be made.

    -James Carson
    WatchGuard Customer Support

  • Sounds good. I will open case.

  • Did you get this issue resolved JSchaeffer? We are having the same problem.

Sign In to comment.