WatchGuard System Manager Falsely Claims IP Address Is Incorrect

Here is the diagnostic message: WatchGuard System Manager could not find the specified server. Please check the IP Address and try again. I checked the IP Address. I waited an hour. I tried again. Perhaps this software could stand improvement? What would you do?

Answers

  • edited October 2020

    OK - give us a clue.
    Exactly where are you seeing this - doing what?
    WSM Server ???
    Offhand, I don't recall seeing this.

    Also, what WSM version do you have.

  • OCTOBER 02 2020:
    WATCHGUARD DEVICE
    MODEL NUMBER T80
    SERIAL NUMBER
    WatchGuard System Manager 12.6.2
    I have been adding lists of IP Addresses to the T80 to block those cretins who attempt to open a session with Windows Server 2016's FTP service. I added two dozen and pressed SAVE. Did it save? No. It sat. Never completed saving. I am advised by people who ought to know to that problem lies in the web browser of choice MICROSOFT EDGE. Use something else he says. Or, better, use WatchGuard System Manager 12.6.2. Which cooperates like most software these days.

  • So it sounds like you were initially using the Web UI, which is part of XTM and is not part of WatchGuard System Manager.

    The V12.6.2 Release Notes say that Microsoft Edge42 is a supported web browser for Web UI access.

    I have not heard of your specific issue.
    You could open a support incident on this if you would like to be able to do this using the Web UI & your version of MS Edge.

    I don't use MS Edge.

  • edited October 2020

    Regarding "cretins who attempt to open a session with Windows Server 2016's FTP service", do you have FTP open to the Internet on your T80, with an SNAT to the server? Or do you just see it as an attack that you want to block? All inbound connections are already blocked by default, so if your issue is the latter, then you don't need to be adding those IP addresses.

    Regarding "Or, better, use WatchGuard System Manager 12.6.2. Which cooperates like most software these days.", what exactly is the issue? I use WSM 12.6.2 for almost all management and I have no problems. I may use the web UI twice a year because I hate it so much.

    Gregg Hill

  • I, on the other hand, love using WebUI, but I would not touch Edge with a 30 metre barge pole. Firefox is used most of the time with the occasional dabble into the Chrome pond without any problems.

    Adrian from Australia

  • James_CarsonJames_Carson Moderator, WatchGuard Representative

    Hi @DegreedExpert

    The error message suggests you clicked on the connect to server button -- there's two options.
    -Connect to firewall - connect directly to a firewall. Most customers use this.
    -Connect to server - connect to a WatchGuard management server.

    They use different ports and protocols to connect, so unless you're running a WatchGuard management server, make sure you're clicking the connect to device button. You can see what one is what by hovering over it for text.

    -James Carson
    WatchGuard Customer Support

Sign In to comment.