SSLVPN can map/show network shares ONLY in apps. Win Explorer can't map drives

I have 1 user whose VPN connection only shows mapped drives from within an app. So if she opens Excel or Bluebeam she can see the drives/shares but not from Windows Explorer. I reinstalled SSLVPN client, tried mapping the drives manually, tried pinging the DC and file servers etc. And I got nothing. Drives won't map, can't ping etc. I also tried the FQDN in user and in the manual mapping attempt.

I know it has been suggested to go into the properties of the VPN adapter and set it to FQDN (I think) but not sure if that would help since I'm not even able to ping critical servers.

My firewall: SSLVPN is supposed to dish out IPs in a range for VPN'd clients and (iirc) NAT those internal. Its been a minute since I looked at it so sorry for non-specifics.

Any ideas?


  • Options

    Assuming that there are no denies in Traffic Monitor from this user's SSLVPN connection related to pings etc., perhaps the issue is a software firewall or similar on the client PC.
    Have the user disable the software firewall and test again.

  • Options
    james.carsonjames.carson Moderator, WatchGuard Representative

    Additionally, try accessing the shares via UNC \servername\share
    If they're having an issue getting there, you may see an error pop up that's helpful.

    -James Carson
    WatchGuard Customer Support

Sign In to comment.