WSM and its apps no longer working (on W10Pro 2004?)

Hi,

I have recently started having an issue with WatchGuard/Firebox System Manager running on Windows 10 Pro 2004.

I am able to open the main program, WatchGuard System Manager, but no other tools are working correctly anymore. The Policy Manager, Firebox System Manager and HostWatch tools are not loading properly or at all.

Please see the screenshots attached.

The firebox System Manager pop up opens up and then gets stuck and Not Responding followed by a crash. The .exe stays running in the Task Manager.

The Policy Manager is not working either. When I try to load it, I get "Error opening file" pop up (see attached).

Is this a known issue? Is there anything I can do to fix this?

We have two Fireboxes M200 and one M370 running 12.5.3. This issue was happening with all Fireboxes using WatchGuard System Manager 12.5.3 and 12.6.1 - I tried reinstalling it but I had no luck getting it to work.

I am having this issue on two different PCs running Windows 10 Pro 2004. I don't seem to be having this issue on PC running Windows 10 Pro 1903.

Any ideas?

HostWatch is not loaded correctly and FIrebox System Manager does not load at all

The following happens when I try to open the Policy Manager

Comments

  • Best to open a support incident on this.
    I have not made the jump to this Windows version yet.

    FYI - WSM V12.6.2 U1 is available.

  • @Bruce_Briggs said:
    Best to open a support incident on this.
    I have not made the jump to this Windows version yet.

    FYI - WSM V12.6.2 U1 is available.

    I just tried 12.6.2 U1 - same problem :(

    I did raise a case...

  • I have 12.6.2 U1 on two Win 10 2004 systems and it works perfectly, so it's not specific to this Win 10 build.

    Gregg Hill

  • edited September 9

    I use WebUI with no problems at all.. :smile:

    Adrian from Australia

  • Make sure that Windows does not have "God Mode" enabled.

    Gregg Hill

  • edited September 23

    As a temporary workaround, I have found that running the program as Administrator, or finding the executable for WSM and going to properties then Compatibility and selecting "Run this program as an administrator" allows the program to run with no problems.
    At least, it does on mine anyway!

  • I'll second that workaround. We've been doing the same thing since having the same problem for the last release or two. No idea if it's an issue with WSM, but I suspect it was a Windows thing as (IIRC) it started after a monthly patch cycle earlier this year. Certainly it showed up without a corresponding WSM update (at least for us).

  • I just installed WSM 12.6.2 U2 on two more Win 10 2004 systems and it works perfectly. Something else is going on causing your issues, not solely the 2004 build.

    Gregg Hill

Sign In to comment.