Cant manage XTM 1250e

Hello
I just found here in the company and old XTM 1250e Im trying to used in a lab enviorment but I cant manage using none WSM.

I have last firmware install before licence expired (10.2) and the WSM 10.2 that worked with it.

I can log in from console but i would like to do it with the WSM. so the question are:

  • is the a way to see way I cant use WSM?
  • is it posible that the firmware or the WSM are corructed so I cant used it?
  • where can I find those firmware and WSM?

I have tried to manage web (x.x.x.x:8080) but i just allowed me to upload the firmware

hope anyone can help me

Comments

  • An XTM 1250e is a Firebox X Core e-Series firewall.
    The oldest WSM version on the downloads web site is V11.10.4

    V10.2 is VERY old - it came out in 2008, and does not support the full Web UI access, which started in V11.
    Since this unit is so old, I do not recommend using even in a lab environment as V10.2 is missing many feature etc. that are available in V12.x

    What happens when you try to access this firewall using WSM Policy Manager?

  • James_CarsonJames_Carson Moderator, WatchGuard Representative

    Hi @rommelotero

    As Bruce mentioned, v10.x is very old. The device will not be able to handle modern TLS, and there is no WebUI for that version. You must use the older WSM builds.

    For customers that require it, we can provide a link to our older software. I've created case 01403940 under your WatchGuard account, please see it for that information.

    Please do not post the link to that software here, as many of the older versions contain security vulnerabilities and/or have different licensing terms than our current software. If any customer requires access to our older legacy software, please create a support ticket to request it.

    -James Carson
    WatchGuard Customer Support

Sign In to comment.