XTM330 failure

We have a couple of older XTM330's running 11.7, one of which has failed dead. They weren't in an HA pair, so now I have to get the other one up and running with the same config. I have the feature keys and licenses and a config backup, but I'm basically starting from scratch on the remaining 330.

The 330 is basically at factory default (IP is I can login using the Fireware web UI, but the web interface uses flash which I think is causing me some problems. I've tried IE and Firefox with current and older flash versions, but whenever I do anything on the box, I just get this red dialog appear;

Code: 6
An error occurred while retrieving data from the server

I can't install the feature key, or restore settings because this keeps happening. I've tried booting the 330 is safe mode, but the same thing happens. I'd be ok using WSM, but when I try to logon to that (File/Connect to Device), I get the error;

WSM was unable to connect to the device. The following error has occurred: Access is denied by the Firebox.

I could really do with some quick advice here - it's very important I get this firewall back up and running asap.



  • Options
    edited July 2020

    What version of WSM are you running?
    The oldest version I see on the downloads page is 12.1.3.

    Customer Care should be able to give you a link to 11.7 if you need it.

  • Options

    Thanks for the reply. I think it was more of a flash issue than anything - the dialogs were certainly generated by Flash. I tried a few other Flash versions, and eventually found one that (mostly) worked to allow the web UI to run. I managed to get WSM to connect as well, and restored the config from the failed 330, so thankfully, I now have the firewall back and working again.

    I wanted to upgrade the firmware, but found out that the livesecurity license has expired, so no dice there. Will have to stick with 11.7 for the time-being.

Sign In to comment.