Specify Interface Greyed out in routes

I am trying to add a bunch of routes to my watchguard using WSM. For some reason, when I add a route, the Specify Interface checkbox is greyed out so I can't use a specific interface with the route. Any clues as to why this option is greyed out?

Answers

  • You don't have to specify the interface for static routes.
    The interface checkbox is only for BOVPN virtual interfaces routes

Sign In or Register to comment.