Latest Software Releases as of 08/20/20:

Latest Software Releases as of 08/20/20:

  • Fireware v12.6.2 for Firebox T20, T40, T80, Firebox M270, M370, M470, M570, M670, M400, M500, M440, M4600, M5600, Firebox Cloud, FireboxV

  • Fireware v12.5.5 for Firebox T10, T15, T30, T35, T50, T55, T70, Firebox M 200/300

  • Fireware v12.1.3 Update 3 (for XTM appliances)

Gregg Hill


  • Die neuste Version 12.6.2 hat diverse Probleme. Access Portal funktioniert nur ab und zu. Firewall (bei mir Version Firebox V) ist nach dem Update schon 2x abgestürzt.

  • edited August 2020

    Bei mehrmaligem speichern der Konfiguration funktioniert das Access Portal eine Weile, anschliessend kommt das Problem wieder. Access Portal Verbindung funktioniert dann wieder nicht mehr.

  • james.carsonjames.carson Moderator, WatchGuard Representative

    Hi @MSupport

    My apologies, I don't speak German, but I used a translation tool to read your post.

    I would suggest contacting support via a support ticket if you're having an issue with the Access Portal. I do not see any reported issues in 12.6.2 for it, and we'd be interested in helping determine what happened. We'd need to get logs from your firewall to help.

    -James Carson
    WatchGuard Customer Support

  • James:

    What is the limiting features of the Firebox T10, T15, T30, T35, T50, T55, T70, M200, M300 units which prevents them from being allowed to upgrade to V12.6.2?
    Nothing obvious in the specs to me.


  • james.carsonjames.carson Moderator, WatchGuard Representative

    Processor type. Those models all run various power+/freescale based processors (with the notable exception being T55 and T70, which differ slightly.)

    The plan is to bring the smaller devices up into the 12.6 branch eventually, but they will be kept on 12.5.x with (supported) feature parity for the time being.

    -James Carson
    WatchGuard Customer Support

  • After upgrade from 12.5.4 to 12.6.2 our M500 Cluster fails to service DHCP requests after a few hours (about 4-5). I had to failover cluster two times at this moment to have DHCP client requests serviced.
    Obviously I opened a ticket with critical severity.

  • Same problem as @xcadoroy: after upgrading from 12.5.4 to 12.6.2 on an M370 DHCP starting failing for connected clients.

  • After upgrade from 12.5.3 -> 12.6.2 we had an issue that all our external DNS lookup servers (, and from our ISP) where blocked (Port scan attack) in System Status - Blocked Sites. After manual removing, internet connection was restored.

  • On the M470 cluster I have a problem, LAG does not work properly, it generates "time out on LAG, unfortunately it is reportedly a BUG for LAG functionality on 12.6.2

  • I updated 2 M200 (cluster mode)from 12.4.2 to 12.6.2 yesterday and began experiencing increasing numbers of DHCP problems with connected systems. i didn’t manage to found a solution yet only disable for some second the DHCP an then enable it again . the systems worked for some hours and then I had to do that again

  • Known Issue:
    DHCP process might not respond to requests Issues&SFDCID=kA10H000000bpL1SAI&lang=en_US

    Status: Open


    The DHCP process on the Firebox might stop responding to DHCP requests where the Firebox acts as the DHCP server for the network.

    When this issue occurs, in the Status Report process list, the DHCP process takes up more CPU than usual (sometimes up to 50% of the CPU).

    1930 R 48.40 7232 3880 1460 Mon Aug 31 07:50:09 2020 43:59.36 /usr/bin/dhcpd -f -d -cf /tmp/dhcpd.conf -lf /tmp/csync/dhcp/dhcpd.leases vlan1 -ls 15785

    Client devices might also adopt random APIPA IP addresses that start with 169.254.x.x.


    Remove all DHCP reservations from all DHCP scopes.
    Reboot the Firebox 
  • I think I will just be quiet next time and not mention new Fireware versions have been released. My apologies if I encouraged anyone into this fiasco.

    Gregg Hill

  • 12.6.2 Known Issues:
    Click on the Knowledge Base icon after selecting the below link, to see the current ones - 24 at the moment.[All,Fireware,12.x,12.6.x]&f:@sfarticle_type__c=[Known Issues]

  • I had the same problem with a T80 on 12.6.2. DHCP stops working and I have to restart the Firebox and it works for a day. I did the workaround of removing any reservations I had then restarting and it has been working for a few days. I haven't tried to add them back yet, but is the workaround to leave the reservations off until a fix is released, or can I add them back once removed and rebooted?

  • james.carsonjames.carson Moderator, WatchGuard Representative

    A fix for the DHCP issue is expected to be released in an update before the end of the month.

    -James Carson
    WatchGuard Customer Support

  • Yikes! I just checked the T40 and see that 12.6.2 (Build 628197) is now an "unreleased version".

    I don't have any problems with DCHP and nearly all of my devices have reserved IP addresses. The only difference, I suspect, is that I use WebUI for all my routine maintenance on the box (on all the boxes for that matter)..

    Adrian from Australia

  • I use WSM Policy Manager, and I also use DHCP leases.
    I have not noticed DHCP problem with V12.6.2 on my T20w
    DHCP with many DHCP leases is set up on my VLANs on a VLAN interface.

  • So it looks like the problems are limited to the M series boxes?

    Adrian from Australia

  • james.carsonjames.carson Moderator, WatchGuard Representative

    The problem is on both M and T-series.
    If you're running into the issue, I'd suggest opening a support case -- the support team has a few workarounds that can help prevent the issue from happening while the update release is pending.

    -James Carson
    WatchGuard Customer Support

  • Presumably only the firewall models which can actually run v12.6.2
    And as the saying goes, your image may vary...

  • @Bruce_Briggs said:
    I use WSM Policy Manager, and I also use DHCP leases.
    I have not noticed DHCP problem with V12.6.2 on my T20w
    DHCP with many DHCP leases is set up on my VLANs on a VLAN interface.

    Make that a double! No issues on my T20-W with nine VLANs, some with DHCP reservations and some without.

    Gregg Hill

  • mboscolomboscolo Moderator, WatchGuard Representative

    WatchGuard has posted to the General downloads pages both v12.6.2 U3 and v12.5.5 U1, which resolves the software problems introduced in the original release.

    We recommend reviewing the release notes for a list of all issues which have been fixed in this release.

    Mark Boscolo
    WatchGuard Representative

Sign In to comment.