Options

Firebox T40 deny teamviewer.com

Hey! I don't know what settings I should change to allow users to access the teamviewer website. The error is as follows:

2024-06-04 12:14:23 Deny 192.xxx.xx.x xxx.xx.xx.xx https/tcp 52937 443 Office-Lan External Application identified 557 128 (HTTPS-proxy-00) proc_id="firewall" rc="101" msg_id="3000-0149" fqdn_dst_match="teamviewer.com" src_ip_nat="194.xx.xx.xxx" tcp_info="offset 5 A 4078128779 win 516" app_name="TeamViewer" app_cat_name="Remote access terminals" app_id="3" app_cat_id="11" app_beh_name="Access" app_beh_id="6" action="Global" geo_dst="USA" duration="0" sent_bytes="144" rcvd_bytes="0" sig_vers="18.317"

I have added the following to the firewall policy, because initially even the teamviewer application did not work:

From Any-Trusted to Any-External TCP:5938

Could someone help?

SOLVED:
**
**Firewall policies -> HTTPS-proxy -> Application Control -> TeamViewer -> Action must be Allow.

Comments

  • Options

    It looks like App Control is set to block Remote access terminals

  • Options

    @Bruce_Briggs said:
    It looks like App Control is set to block Remote access terminals

    You're right, I finally found the right place to edit the setting!

    Firewall policies -> HTTPS-proxy -> Application Control -> TeamViewer -> Action must be Allow.

Sign In to comment.