software.watchguard.com STILL down again

Multiple test sites show it down.

https://downdetector.com/search/?q=software.watchguard.com cannot find it all all
Search results for "software.watchguard.com"
Search results for "software.watchguard.com"
Sorry, we couldn't find the company you were looking for. Please look in our Companies overview or send us an e-mail at [email protected] if you feel we should add this company.

Looking for a local provider in Australia, Canada, India, New Zealand, South Africa or the UK?
Downdetector.com focuses on providers from the USA. For other English speaking countries, please check on of our other websites:

Australia: Downdetector.com.au
Canada: Downdetector.ca
India: Downdetector.in
Ireland: Downdetector.ie
New Zealand: Downdetector.co.nz
South Africa: Downdetector.co.za
UK: Downdetector.co.uk


https://www.isitdownrightnow.com/software.watchguard.com.html

Website Name:
software.watchguard.comURL Checked:
no responseResponse Time:
unknownLast Down:
DOWN
Software.watchguard.com is DOWN
It is not just you. The server is not responding...


And as I tested on a third site, it reported it as up, and then I could load the page. West coast of USA DNS screwed up?

Prior to this week or my last discussion, I never had problems reaching the site.

Gregg Hill

Comments

  • James_CarsonJames_Carson Moderator, WatchGuard Representative

    Hi @Greggmh123

    The error you're seeing is from DownDetector saying they don't have a page for our site, not that our site is down.

    That specific portion of our website is hosted by salesforce, so if salesforce is having trouble in your region, that may account for your issue. I checked multiple east coast IPs and could hit each one of them.

    If you can let us know what IP software.watchguard.com is resolving to for you, I can look into the issue, but I'm unable to reproduce the site not loading from any location I try it from. Doesn't mean it's not happening, just that I can't find what server is specifically causing you a problem.

    -James Carson
    WatchGuard Customer Support

  • James, the whole problem is that it is not resolving an IP at all.

    C:>ipconfig /flushdns

    Windows IP Configuration

    Successfully flushed the DNS Resolver Cache.

    C:>ping software.watchguard.com
    Ping request could not find host software.watchguard.com. Please check the name and try again.


    I just cheked https://www.isitdownrightnow.com/software.watchguard.com.html again and it shows it as down. I cannot reach it in a browser.

    Further digging shows that for me locally, using CleanBrowsing.org Adult Filter DNS server 185.228.168.10 IP, it is blackholed or whatever it's called. Nslookup of your site an d of porn.com give the same result:

    software.watchguard.com

    Server: adult-filter-dns.cleanbrowsing.org
    Address: 185.228.168.10

    *** adult-filter-dns.cleanbrowsing.org can't find software.watchguard.com: Non-existent domain

    porn.com

    Server: adult-filter-dns.cleanbrowsing.org
    Address: 185.228.168.10

    *** adult-filter-dns.cleanbrowsing.org can't find porn.com: Non-existent domain


    So, I removed that DNS from my forwarders and I now can ping and get it to resolve and it loads the page, yet https://www.isitdownrightnow.com/software.watchguard.com.html still shows it as down. So, public DNS somewhere is screwed up for some areas. I don't how to figure it out. I am going to stop using ClwanBrowsinng.org DNS; it used to be great, but not so much lately.

    Gregg Hill

  • James_CarsonJames_Carson Moderator, WatchGuard Representative
    edited May 24

    Hi Greg,

    I don't have any control over the websites that you're pointing to, and I have no idea how they're checking if the sites are up.

    I checked if DNS is propagating for our domains, and it appears to be. It looks like you may be having a problem with the specific DNS service you're using (cleanbrowsing.org) -- have you tried using a different DNS server?

    server 8.8.8.8
    Default Server: dns.google
    Address: 8.8.8.8

    software.watchguard.com
    Server: dns.google
    Address: 8.8.8.8

    Non-authoritative answer:
    Name: 4.0p10h000000bmvgsay.00da0000000klksmag.gslb.siteforce.com
    Address: 13.109.210.50
    Aliases: software.watchguard.com
    software.watchguard.com.00da0000000klksmag.live.siteforce.com

    server 4.2.2.2
    Default Server: b.resolvers.Level3.net
    Address: 4.2.2.2

    software.watchguard.com
    Server: b.resolvers.Level3.net
    Address: 4.2.2.2

    Non-authoritative answer:
    Name: 4.0p10h000000bmvgsay.00da0000000klksmag.gslb.siteforce.com
    Address: 13.109.210.50
    Aliases: software.watchguard.com
    software.watchguard.com.00da0000000klksmag.live.siteforce.com

    server 1.1.1.1
    Default Server: one.one.one.one
    Address: 1.1.1.1

    software.watchguard.com
    Server: one.one.one.one
    Address: 1.1.1.1

    Non-authoritative answer:
    Name: 4.0p10h000000bmvgsay.00da0000000klksmag.gslb.siteforce.com
    Address: 13.109.210.50
    Aliases: software.watchguard.com
    software.watchguard.com.00da0000000klksmag.live.siteforce.com

    server 75.75.75.75
    Default Server: cdns01.comcast.net
    Address: 75.75.75.75

    software.watchguard.com
    Server: cdns01.comcast.net
    Address: 75.75.75.75

    Non-authoritative answer:
    Name: 4.0p10h000000bmvgsay.00da0000000klksmag.gslb.siteforce.com
    Address: 13.109.210.50
    Aliases: software.watchguard.com
    software.watchguard.com.00da0000000klksmag.live.siteforce.com

    *edit: spelling

    -James Carson
    WatchGuard Customer Support

  • Once I deleted the CleanBrowsing.org DNS, it worked for me, but it's weird how several external sites still said it's down. That is what threw me off of my own local DNS issue. It works now.

    "It's DNS. It's always DNS!" is a mantra on lots of tech support sites for a reason!

    Gregg Hill

  • James_CarsonJames_Carson Moderator, WatchGuard Representative

    Hi Greg,

    Like I showed above, software.watchguard.com is resolving to several major DNS providers.

    If your DNS server is causing trouble, I'd suggest seeking out a different one, as that seems to be your issue.

    Software.watchguard.com is a redirect to salesforce, the site "software.watchguard.com" doesn't actually exist. The sites you're using may be having a problem with that. Since WatchGuard doesn't have any control over those detector sites, I can't comment how or why they're incorrect.

    -James Carson
    WatchGuard Customer Support

  • RalphRalph WatchGuard Representative
    edited May 26

    Hello Greg,

    Just wanted to highlight some of your results and suggest other, more reliable,
    testing methods.

    https://downdetector.com/companies/ - these are the only companies that the downdetector is tracking. Otherwise it'll display the error that it was not able to find the company you were looking for.

    ping software.watchguard.com: the site does not response to ICMP requests.

    https://www.isitdownrightnow.com/software.watchguard.com.html This site relies on ICMP responses so for software. watchguard.com, it'll show it as down.

    adult-filter-dns.cleanbrowsing.org - your DNS is hijacking the response. Kind of like DNSWatch. Somehow it's filtering software.watchguard.com

    More reliable testing methods.
    -test the port the service runs on, in this case 443.
    --online eg: https://mxtoolbox.com/SuperTool.aspx?action=https:software.watchguard.com

    --local:
    -good 'ol telnet on 443. If it goes to a blank screen, the service responded. Otherwise, it'll error out to the screen.
    C:\WINDOWS\system32>telnet software.watchguard1.com 443
    Connecting To software.watchguard1.com...Could not open connection to the host, on port 443: Connect failed

    -Powershell: even better as it tests ICMP and TCP service response at the same time.

    PS C:> Test-NetConnection -ComputerName software.watchguard.com -Port 443
    WARNING: Ping to software.watchguard.com failed -- Status: TimedOut

    ComputerName : software.watchguard.com
    RemoteAddress : 13.109.210.50
    RemotePort : 443
    InterfaceAlias : Ethernet
    SourceAddress : 10.10.10.10
    PingSucceeded : False
    PingReplyDetails (RTT) : 0 ms
    TcpTestSucceeded : True

  • Geez, I hang my head in shame. I use Telnet all the time and it never crossed my mind (or what's left of it) to use it here.

    Gregg Hill

Sign In to comment.