Blocking Wi-Fi Calling

edited January 21 in Firebox - Other

I've just put in a M270 v12_6_3 into an office and it stopping the Wi-Fi calling working that previously worked on the Draytek Vigor it's replacing. This causing a major issues as they have poor phone signal in the area. The interesting thing is I've not disabled the Outgoing policy yet so I'm not sure if its a proxy or subscription service blocking this.
Anybody know what I need to do to allow Wi-Fi calling traffic?
Many thanks.

Comments

  • edited January 21

    Install WSM on a Windows computer, run Firebox System Manager, and watch the Traffic Monitor for what is being dropped or stripped.

    You could use the web UI for this, too, but I find the text to be clearer in FSM's traffic monitor. I use Policy Manager for nearly all config setup or changes. MUCH easier than the web UI. Queue Adrian!

    BTW, your subject makes it look as though you want to block WiFi calling, not unblock it!

    Gregg

    Gregg Hill

  • I expect that the wi-fi phone access is using HTTPS.
    If you have a HTTPS proxy policy in your config, it could possibly be blocking these call attempts.

    I use wi-fi calling on my iPhone, and my HTTPS proxy is not blocking calls.

  • Wi-Fi calling is usually needing IPSEC passthrough enabling.

    Found under VPN->Global Settings

  • @LeeArmstrong said:
    Wi-Fi calling is usually needing IPSEC passthrough enabling.

    Found under VPN->Global Settings

    I think that might have done it thanks. Works on my tests at my site. I'm just getting the users at that office to test and confirm it's fixed it for them.

    The exact setting is:
    VPN > VPN Settings > Tick 'Add a policy to enable outbound IPsec pass-through'

Sign In to comment.