"Mark All Viewed" does not mark all forum posts as viewed

I tried with Internet Explorer, Firefox, and Chrome, and clicking the gear next to my name and then clicking "Mark All Viewed" does not mark all forum posts as viewed as it used to do a week or so ago. Is anyone else unable to "Mark All Viewed" for all forum posts?

Gregg Hill

Comments

  • I can select it, and a box pops up saying that all were marked, but many topics are still in bold

  • Doesn't work with Safari on a iPad either.

  • James_CarsonJames_Carson Moderator, WatchGuard Representative

    I'll ask our IT team to take a look at it. Thanks for the report.

    -James Carson
    WatchGuard Customer Support

  • edited November 2020

    I was okay until today and now I have the problem using FireFox 83.0

    All the topics are bolded for me..

    Adrian from Australia

  • It has not been fixed for me in IE, Firefox, or Chrome since I mentioned it.

    Gregg Hill

  • Approaching 2 months later, it continues to not work.

  • VERY annoying!

    Gregg Hill

  • VERY VERY annoying!

    Adrian from Australia

  • @xxup said:
    VERY VERY annoying!

    You can say that again!

    Gregg Hill

  • Thank you.. VERY VERY annoying!

    Adrian from Australia

  • @xxup said:
    Thank you.. VERY VERY annoying!

    Adrian will be here all week folks. Don't fight for tickets!

    Gregg Hill

  • Gill_McDonaldGill_McDonald WatchGuard Representative

    Thank you for your patience. I am working with our Forum vendor on this issue. Once I have more information I will update this thread.

    Gill McDonald | WatchGuard Representative
    WatchGuard Technologies, Inc.

Sign In to comment.